Browse Source

ffho-web-autoupdater: fix Manifest

Karsten Böddeker 6 years ago
parent
commit
f34f2e5d3d
1 changed files with 4 additions and 4 deletions
  1. 4 4
      ffho/ffho-web-autoupdater/Makefile

+ 4 - 4
ffho/ffho-web-autoupdater/Makefile

@@ -30,13 +30,13 @@ define Build/Configure
 endef
 
 define Build/Compile
-	$(call GluonBuildI18N,gluon-web-autoupdater,i18n)
+	$(call GluonBuildI18N,ffho-web-autoupdater,i18n)
 	$(call GluonSrcDiet,./luasrc,$(PKG_BUILD_DIR)/luadest/)
 endef
 
-define Package/gluon-web-autoupdater/install
+define Package/ffho-web-autoupdater/install
 	$(CP) $(PKG_BUILD_DIR)/luadest/* $(1)/
-	$(call GluonInstallI18N,gluon-web-autoupdater,$(1))
+	$(call GluonInstallI18N,ffho-web-autoupdater,$(1))
 endef
 
-$(eval $(call BuildPackage,gluon-web-autoupdater))
+$(eval $(call BuildPackage,ffho-web-autoupdater))