Browse Source

some small bugfixes

Karsten Böddeker 8 years ago
parent
commit
741507387c

+ 1 - 7
ffho/ffho-autoupdater-wifi-fallback/Makefile

@@ -13,7 +13,7 @@ define Package/ffho-autoupdater-wifi-fallback
   SECTION:=ffho
   CATEGORY:=FFHO
   TITLE:=Implements switching to fallback mode if we are cut off from the mesh
-  DEPENDS:=+iwinfo +wpa-supplicant-mini +gluon-autoupdater
+  DEPENDS:=+gluon-autoupdater +libiwinfo-lua +wpa-supplicant-mini
   MAINTAINER:=Freifunk Hochstift <kontakt@hochstift.freifunk.net>
   URL:=https://git.c3pb.de/freifunk-pb/ffho-packages
 endef
@@ -23,12 +23,6 @@ define Build/Prepare
 	$(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
-define Build/Configure
-endef
-
-define Build/Compile
-endef
-
 define Package/ffho-autoupdater-wifi-fallback/install
 	$(CP) ./files/* $(1)/
 

+ 0 - 1
ffho/ffho-autoupdater-wifi-fallback/src/respondd.c

@@ -28,7 +28,6 @@
 #include <respondd.h>
 
 #include <json-c/json.h>
-#include <libgluonutil.h>
 
 #include <uci.h>
 

+ 1 - 1
ffho/ffho-luci-autoupdater-wifi-fallback/Makefile

@@ -31,7 +31,7 @@ define Build/Compile
 	$(call GluonBuildI18N,ffho-luci-autoupdater-wifi-fallback,i18n)
 endef
 
-define Package/gluon-luci-autoupdater/install
+define Package/ffho-luci-autoupdater-wifi-fallback/install
 	$(CP) ./files/* $(1)/
 	$(call GluonInstallI18N,ffho-luci-autoupdater-wifi-fallback,$(1))
 endef

+ 2 - 2
ffho/ffho-respondd-config/src/respondd.c

@@ -1,6 +1,6 @@
 /*
-  Copyright (c) 2016 Matthias Schiffer <mschiffer@universe-factory.net>
-  Copyright (c) 2016 Karsten Böddeker <freifunk@kb-light.de>
+  Copyright (c) 2016, Matthias Schiffer <mschiffer@universe-factory.net>
+  Copyright (c) 2016, Karsten Böddeker <freifunk@kb-light.de>
 
   All rights reserved.