Browse Source

Cleanup old packages

Michael Schwarz 9 years ago
parent
commit
1658c4659c

+ 0 - 36
ffpb/ffpb-v6uplink/Makefile

@@ -1,36 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=ffpb-v6uplink
-PKG_VERSION:=1
-PKG_RELEASE:=$(GLUON_VERSION).$(GLUON_SITE_CODE)-$(GLUON_RELEASE).$(GLUON_CONFIG_VERSION)
-
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/ffpb-v6uplink
-  SECTION:=ffpb
-  CATEGORY:=ffpb
-  TITLE:=FFPB-IPv6-Uplink
-  DEPENDS:=+odhcp6c
-endef
-
-define Package/ffpb-v6uplink/description
-	Give gluon-nodes an ipv6 uplink
-endef
-
-define Build/Prepare
-	mkdir -p $(PKG_BUILD_DIR)
-endef
-
-define Build/Configure
-endef
-
-define Build/Compile
-endef
-
-define Package/ffpb-v6uplink/install
-	$(CP) ./files/* $(1)/
-endef
-
-$(eval $(call BuildPackage,ffpb-v6uplink))

+ 0 - 11
ffpb/ffpb-v6uplink/files/etc/uci-defaults/zzzz-ffpb-network

@@ -1,11 +0,0 @@
-#!/bin/sh
-
-. /lib/functions.sh
-
-uci_set network client defaultroute '0' 
-
-uci_remove network wan6
-uci_add network interface wan6
-uci_set network wan6 ifname '@wan'
-uci_set network wan6 proto 'dhcpv6'
-uci_set network wan6 reqprefix 'no'